Seems that I'm showing attachments that aren't there.

Service: Eve Community

Seems that I'm showing attachments that aren't there.

Service: Eve Community

I've been removing attachments from our forums and remote linking them to save space and not be forced into a new plan. I'm down to 2 yea

I've lowered my storage from 299 down to 221. When I do a search for attachments using the eve control panel I'm still showing them as being there.

There are only two attachments that I need left on your servers. Please don't delete them.  5873935487 - 4153930377

http://www.barthmobile.com/eve...153930377#4153930377

http://www.barthmobile.com/eve...873935487#5873935487

 

http://www.barthmobile.com/eve/forum

Search Results (313)

Eve Control Panel » Forum Content Management

Topic management tab

Search ByIndividual Posts

 

Attachments Yes
 

"Host of Barthmobile.com"

Original Post
Votes (0)

Activity Stream

Topic Assigned

This topic has been assigned to Jeff by Jeff.

Hi Bill,

I had a look on the server and I can confirm that the two files you listed are the only two left in your attachments directory. If you deleted the other attachments recently it is likely that they are still listed in your site index.

I kicked off a rebuild of your sites search index. When it finished I think you should get the search results you are expecting.

Jeff

Down to 35. They were dead links inside of the post themselves - they are removed now. Please re-perform the

[quote]rebuild of your sites search index[/quote]

Issue Resolved

This action was taken by Jeff.

Issue Reopened

This action was taken by bill ny.

This issue is resolved but in an effort to help others in our community I thought it was pertinent to post this last follow up.

After you performed a "rebuild of your sites search index"  I am also reporting that there was an additional space savings. I'm now down to 195.5mb from 221.9mb

Thank you gang

If you are referring to your Direct Admin disk usage, it is tallied once per day around midnight pacific time. So if you were deleting things off of disk then the accounting of that space was just not taken into account until the tally ran and updated your usage stats.

Issue Resolved

This action was taken by bill ny.
To follow up on this issue, please click here.
×
×
×
×
×