Screen is Scrolling in Strange Way When I Type Chat Comments

Service: Hoop.la

Screen is Scrolling in Strange Way When I Type Chat Comments

Service: Hoop.la

This seems to be a new issue: when I type in chat comments, the screen seems to scroll down one line with every character that I type. This is super distracting as the screen is always moving when I type, and quite a lot. I've never experienced this until tonight. Any idea why this is? I have a live chat in a week, and I can see this being a complete distraction if the problem persists until then. Viewing/typing in Safari on a MacBook Pro. Thanks!

Original Post
Votes (0)

Activity Stream

Hi Julie,

Can you provide some steps to reproduce the problem? What chat are you in when the problem happens? What version of Safari are you using? Have you recently installed any browser extensions? Have you tried any other browsers? Are other people on your community experiencing the issue? The more details you can provide, the more likely we'll be able to help you pinpoint the cause of the problem.

We've not seen this issue to date (including testing on your site and other Hoop.la communities), so the issue seems to be isolated at this point.

Thanks,

Brian

Typing comments into this chat: http://cookieconnection.juliau...ts-cookie-connection

Using Safari 10.0

Haven't knowingly installed any browser extensions or done anything differently than I normally do

Seems to work ok on Chrome, but I don't use that browser normally

No one else would have had the opportunity to experience this issue yet, because the chat is not live; I am only adding questions to it to start. And no one else has done this yet.

We've tested Safari 10.1 on multiple sites, including yours, and haven't experienced anything like you are describing. Thus, this appears to be something isolated to your computer/browser (though we'd be interested to hear about anybody else on your site experiencing similar problems).

As you probably suspect, it's going to be difficult for us to help you identify the problem until we are able to see the problem in action. Some more thoughts and ideas:

What version of OS X / macOS are you using?

If you aren't running macOS Sierra (10.12), you might try upgrading to it. If you are running macOS Sierra, you should open the App Store app and go to Updates so you can install the latest Safari 10.1 update to see if that fixes the issue.

You might try clearing your cache and cookies in Safari to see if that helps anything.

You can check your installed Safari extensions in Preferences -> Extensions.

Hope this helps,

Brian

I'll try upgrading though traveling right now and can't easily do this. Only extension I have is PInteest Pin II button (which has never worked for me in Safari) and nothing there has changed.

Add Reply

×
×
×
×