No Sounds in Chat Room

Service: Hoop.la

No Sounds in Chat Room

Service: Hoop.la

Hi, I haven't been hearing any sounds in my recent chats (I used to hear a bing/bling when a comment posted) even though the sound is turned on in the chat room and the volume on my computer is up/on. See screen shots. Any idea how to fix this? It's nice to have the alerts sounding when you're moderating; it keeps me from missing comments/posts. Thanks.

Screen Shot 2018-05-12 at 10.37.50 AM

Attachments

Photos (1)
Original Post
Votes (0)

Activity Stream

Hello Julie,

I was able to confirm in the latest version of Chrome that sounds are working in your chat, on your site. I wonder if you have a setting in your browser, or a plugin that is preventing sounds from being given.

If you are using Google Chrome, goto your:

Settings -> Privacy and Security -> Content Settings

On that page there should be a setting for "Sound", make sure that is set to allow sites to play sound. If you click on the setting, you can see any sites you may have configured to be muted, make sure your site is not in that list.

Hope this helps. If not, please let me know what browser you are using, and double check your plugins to ensure none of those are causing you any problems.

Cheers,

Jonmark

I am browsing in Safari (Version 11.1 (12605.1.33.1.4)). I don't think I have any plug-ins. Wouldn't know where to begin to look for plug-ins, so would need guidance on that.

Hello Julie,

It seems that Safari has tightened their controls on what sites are able to do without your express permission, and playing sounds is one of those things. You will need to go into the settings of your Safari browser to tell your browser that you are okay with your site automatically playing media (like sounds). You can do that via:

Preferences -> Websites -> Auto-Play

And in there, you should see a list of websites that you visit frequently. Find yours, and ensure that "Allow All Auto-Play" is selected.

Unfortunately, this is not something we can automatically turn on, or configure on our side to bypass this setting in some way. It is something that each user will have to do manually...

We will keep our eyes open for any changes to these requirements, and perhaps redesign the feature once there is a way for us to play sounds without requiring intervention by the user. As long as the browser is locking this down by default, there isn't anything we can do.

Thankfully, Chrome's auto-play changes -- which went into effect January -- do not seem to have affected this feature in the same way.

Cheers,

Jonmark

Your welcome Julie,

Thanks for letting us know that Safari has changed their policies on audio plays... At least with this knowledge we will be better armed going forward. *grin*

Jonmark

Add Reply

×
×
×
×