New Forum Refresh - Forum Topics Widget no longer displays extracts

Service: Hoop.la

Activity Stream

Hi Dave,

The new extract display shows only the lead post, but not the most recent reply.

Legacy

Social Strata Extracts Legacy

New

No extract of most recent reply

Social Strata Extracts New

In a perfect world, I would be able to specify how many lines of extract would be visible (e.g., 2 lines, 3 lines, etc.).

ST

 

 

Attachments

Photos (2)

Ooops - didn't see your second post.

Okay - so we're not going to get the extract for the most recent reply?

ST

 

PS - did you remove a post while I was typing (slowly)?

Hey Dave check this out.

Sometimes the New configuration option looks like this - note very few options.

If I refresh the page I see:

And Last Reply Extract is checked.

Attachments

Photos (2)

Did you guys change something?

I was able to do see this: New with Last Reply Extract checked.

Now all I can get (loading, reloading, switching the radio button) is this

No options for What to Display In Topic Lists

Attachments

Photos (2)

The issue of display options not saving when in Legacy mode is fixed now.  When in New mode there shouldn't be any options to save.  I'm not sure how the top screen shot came about, but the bottom one is the correct behaviour for New mode.

For the Home Module, extracts are supported again.

Hi Dave,

In new mode, I can't the extract of the most recent reply to appear.

From my post above.

Legacy

Social Strata Extracts Legacy

New

No extract of most recent reply

Social Strata Extracts New

In a perfect world, I would be able to specify how many lines of extract would be visible (e.g., 2 lines, 3 lines, etc.).

ST

 

Add Reply

×
×
×
×