GraphAPI Upgrade Needed

Service: Hoop.la

GraphAPI Upgrade Needed

Service: Hoop.la

Just received this message about outdated Facebook software/app on Cookie Connection. I believe this is an issue you all need to address, as I have not called on Facebook to use this Graph API for anything on the site. Let me know.

Screen Shot 2017-06-12 at 10.29.29 PM

Attachments

Photos (1)
Original Post
Votes (0)

Activity Stream

Hi Julie,

You can safely ignore that email; we've long since upgraded from that old version of the Facebook Graph API. Hoop.la is actually using the very latest version of the Graph API at this point (v2.9). I don't know why Facebook sends those emails out, but they apparently have a hard time detecting which version of the API people are actually using.

Hope that helps,

Brian

Issue Resolved

This action was taken by Brian Lenz.
To follow up on this issue, please click here.
×
×
×
×
×