Blocked Users Triggering "Last Reply By"

Service: Hoop.la

Blocked Users Triggering "Last Reply By"

Service: Hoop.la

The issue originally reported in https://www.socialstrata.com/s...gering-last-reply-by is still  happening:

the issue is still happening - not sure if entire deleted threads still show in the forum list, but threads whose most recent reply was deleted still reflect the deleted reply.  Example: in Health & Injuries, "May have fixed my ITBS" is 3.5 years old & had a recent spam post I deleted.  It's still sitting near the top of that forum's list of topics and shows that it had a reply earlier today:

Can you take a look? Thank you.

Original Post
Votes (0)

Activity Stream

Hi Robert,

It looks like this is a slightly different variation of the original post you linked here. It's actually quite similar to your Deleted Threads Still Appearing support topic we fixed in January. The issue is that when the recent reply was deleted, it was marked as spam. That's causing it to go into the Delete Spam Queue in your control panel and preventing the last reply from being properly updated on the topic. It's definitely a bug that the stats are out-of-date, so we'll look into getting it fixed!

Thanks for the report 

Brian

From our moderator:

just FYI, the user who posted to the thread described below isn't blocked.  he just posted an unrelated reply that revived a really old, inactive thread whose participants don't even visit the forums anymore.

Hopefully that helps in your debugging...

Thanks for the extra details, Robert! The key the the issue occurring was that when the reply was deleted, it was marked as spam. That caused it to go into the deleted spam queue, and as part of that, the stats on the topic where not fully updated.

We'll post back here once it's been fixed! I don't have an ETA right now, but I'd expect some time in the next month or possibly two.

Regards,

Brian

Hi Robert,

We were able to identify another scenario where this issue could arise. We've now fixed that issue, and we are confident this shouldn't happen again! Please let us know if you see it again going forward 

Thanks,

Brian

Issue Resolved

This action was taken by Brian Lenz.

Issue Reopened

This action was taken by Robert Reese.

This seems to still be happening. :-(

From our moderator: "In the forums list it says that the last post to Gear & Electronics was on 6/5 in suggestions for a running app.  If you view the forum you will see that the last post there isn't in that thread.   But there WAS a very recent post in the thread which I just deleted (but didn't ban the author)."

This post was forked into a new topic here: Forum's last post showing incorrectly

Hi Robert,

The original two issues here had to do with the sorting of topics in the topic list (as affected by the topic's last reply date). I believe those issues are resolved.

The issue you've just reported here is actually an unrelated issue, as it deals purely with the last topic that is shown on the forum list. As such, I'm going to fork that off into a new issue so it can be addressed separately.

Thanks!

Brian

Issue Resolved

This action was taken by Brian Lenz.
To follow up on this issue, please click here.
×
×
×
×
×