Tagged With "Images"

Reply

Re: Host Name and Adress

Argeaux ·
I'm still confused. I gave up trying to access the FTP files for my site for a long while, because I can't figure out how to, but now I really need to access them. I don't know whether to be anonymous or whether to use my domain name and password in the FTP program. And I STILL don't know the Host Name/Address I am supposed to enter. Three different formats are given in the document I was linked to. I know that "mydomain" is bingoze, but I have NO idea what the "me" for me.eve.com (or...
Reply

Re: Host Name and Adress

Brian Lenz ·
Hi Argeaux, Sorry for the delay in getting back to you! The host name you should use for FTP is: bingoze.com The username to use is: bingoze You'll need to make sure that you use the same password that you use to login to your DirectAdmin control panel, located at: http://bingoze.com/config Alternatively, if you'd rather not use FTP directly, you can view/manage the files in your DirectAdmin control panel linked above. Does this help? Brian
Reply

Re: Host Name and Adress

Argeaux ·
The board might be known as an Eve board rather than a UBB board.
Reply

Re: Host Name and Adress

Rosemary O'Neill ·
Hi Argeaux! This document might be helpful for you. There's a whole section on FTP uploading in there. Note that this document is "archived" so there may be minor differences in the screenshots, etc., but the essential information on FTP should still be applicable. If this doesn't answer your question, please let me know!
Reply

Re: Domain change breaks the galleries

Dave Dreezer ·
In your control panel can you please go to Eve -> Utilities -> Page Cache and clear the cache? That should fix the issue for you. Also, please do not ever manually manipulate the eve database, as it puts the database and the servlet memory cache into an state where they are no longer synchronized. This can lead to dramatic data loss, something that I am sure you would wish to avoid.
Comment

Re: Hoop.la Graphic Sizing Cheat Sheet

Lori ·
I love this! All of the graphics requirements in one place!
Reply

Re: Stretched Pictures in 'Clips'

Ted O'Neill ·
Hi BenQ- Can you post a link to the problem clips? Thanks!
Reply

Re: Stretched Pictures in 'Clips'

Ted O'Neill ·
This is what I see on your site: The clips looks normal to me there, so if you are referring to a specific clip, please post it here. Thanks!
Reply

Re: Lightbox Settings

Jonmark Weber ·
Good morning, I believe you are referring to the slideshow widget correct? If you are, the widget will display the images in whatever width is available to it. We constrain widths based on where the widget is included on your site. The widest column in any of our UIs is the middle column of the /home page. If the images are still not wide enough in that UI then you will need to embed the widget in a custom page in order to increase the available width to the widget. Cheers, Jonmark
Reply

Re: Lightbox Settings

dailypriceaction ·
Sorry, was referring to the forums but I'm going to assume the same principle applies. I was hoping for a way to increase the lightbox size for desktop viewing.
Reply

Re: Lightbox Settings

Jonmark Weber ·
Hello Again, If you are referring to the slideshow overlay used to view attachments then the issue would actually be with the resizing that takes place during the actual upload process. We store images at a maximum of 1000x1000 as part of the conversion process. Currently there is no way to present images in their original size within the slideshow overlay for attachments/clips. Jonmark
Reply

Re: Image pop out in chat?

Brian Lenz ·
Hi Alesa, That behavior was likely present in Hoop.la 1.0, but it's not been available in Hoop.la 2.0 as of yet. I'll convert this to a suggestion for you. Thanks, Brian
Reply

Re: Image pop out in chat?

Alesa ·
Thanks, Brian!
Reply

Re: Image pop out in chat?

Brian Lenz ·
Oh, and just to be clear: we do think it's a good idea, too
Reply

Re: Image pop out in chat?

Alesa ·
Oh good! Glad you're not just humoring me.
Reply

Re: Posting Images from Photobucket

Rosemary O'Neill ·
Hi Rich, I "dove on the grenade" and signed up for Photobucket (egads). After some testing, I discovered that you have to use the "HTML" option in Photobucket to get the code for the photo, and then toggle our WYSIWYG box to HTML mode, paste it in, and then it works. I don't know if Photobucket changed their code, or if one of our updates changed something, but that's the only method that works. Hope that helps!
Reply

Re: Posting Images from Photobucket

Rich Melvin ·
You dove on the grenade, eh? LOL! That's a good way to put it. Thanks for testing this. Can we confirm whether it was us or them that changed something?
Reply

Re: Posting Images from Photobucket

Rosemary O'Neill ·
It must have been them...we haven't changed anything that would affect that lately. It's been about a year since we removed support for the "BBCode" posting format.
Reply

Re: Image pop out in chat?

Brian Lenz ·
Hi Alesa, We've added in support for popping out uploaded chat images in a larger size now (by clicking the image)! Thanks again for the suggestion Brian
Reply

Re: Can't make an image a link

Ted O'Neill ·
Hi ST- I just tested and it worked fine for me, using the WYSIWYG editor (without having to edit HTML directly). Can you tell me what browser you are using, though, so I make sure I am replicating your scenario as closely as possible? I tested with Chrome. Other possible explanations-- poor internet connection (maybe the page did not finish loading properly), other javascript you added to your site could be causing a conflict.
Reply

Re: Can't make an image a link

Ted O'Neill ·
One other question, can you clarify how you are adding the images in the first place. I assume you are using the "insert image" button in the WYSIWYG (rather than adding as attachments)?
Reply

Re: Can't make an image a link

ST ·
Hi Ted, I'm using Firefox, same as usual. I'm copy/pasting the image straight into the editor. Like this. and right now, I can't make the image clickable as a link. I'm quite certain that I was fine with this before the update. I do this several times a day. I'll come back and try with Chrome. ST
Reply

Re: Can't make an image a link

ST ·
Attempt from Chrome. http://bosepro.community Not working in Chrome.
Reply

Re: Can't make an image a link

ST ·
Let's try this. Time I copied the URL of the image from the previous post. https://www.socialstrata.com/f...ge/true/mceclip0.png Then I clicked the picture icon and pasted the url into the dialog box. That displayed the image in the WYSIWIG editor. Then I selected the image and clicked the link button, and filled in a URL. I can click the button but nothing happens. What are we doing differently? ST
Reply

Re: Can't make an image a link

Brian Lenz ·
Hi ST, I'm not seeing any issues with this process, either. It appears to be working fine both on our site and your site in testing. Is it possible you have any browser extensions that could be interfering? I would suggest you check your browser's console to see if there are any errors during the process. One note: I did see you have a console.log output in your custom JavaScript in the setGroup() helper function (probably for testing at one point). You may want to remove that. It's unlikely...
Reply

Re: Can't make an image a link

ST ·
Hi Brian, Thanks for spotting those old console.log entries. Now here's the really weird thing. I pulled out my laptop (Surface Book) and did my usual paste an image select the image ctrl-k fill in the URL click Ok It worked just fine. Did exactly the same thing on my new computer (Surface Studio) paste an image select the image ctrl-k fill in the URL click Ok Nothing happens when I click Okay. I got the Surface Studio on Thursday last week. That's why I thought the issue arose around the...
Reply

Re: Can't make an image a link

ST ·
Okay - (oh no!) I just updated Firefox on the Surface Book to Firefox 53.0 32 bit. (same as the Surface Studio). Now it's doing the same thing (no response to the Ok button) And to test the premise further, I updated Chrome to Version 58.0.3029.81 (64-bit) (same as the Surface Studio). It's doing the same thing (no response to the Ok button) Any ideas Brian? ST
Reply

Re: Can't make an image a link

ST ·
It looks like it's still working in Opera 44.0.2510.1218 (PGO)
Reply

Re: Can't make an image a link

ST ·
<label for="zoom" id="imgContainer"> </label> Still okay in Microsoft Edge 40.15063.0.0 Edit Oops - the <label> </label> tags were not visible when I created this post.
Reply

Re: Can't make an image a link

ST ·
Let's try IE Internet Explorer Version 11.0.15063.0 is working.
Reply

Re: Can't make an image a link

Jonmark Weber ·
Hello ST, I was able to reproduce your issues with the latest version of FireFox and Chrome. I was actually on the previous version when I started, and both were behaving correctly, then after the upgrade to the latest version they are both behaving exactly as you have outlined. We will post back when we have a fix in place. Thanks for the report and helping us track this down, Jonmark
Reply

Re: Can't make an image a link

ST ·
Hi Jonmark, What a relief! You are seeing it too.
Reply

Re: Can't make an image a link

Brian Lenz ·
Hi ST, This bug should be fixed now. Are you able to confirm? Thanks, Brian
Reply

Re: Can't make an image a link

ST ·
Hey Brian, Just tried a couple. Here's another. Thanks - it's working. ST
Reply

Re: Can't make an image a link

Brian Lenz ·
Great, thanks for the confirmation!
Blog Post

How to embed content in a Hoop.la post

Rosemary O'Neill ·
Video and photos are a powerful way to draw people in to your Hoop.la content.  Whether it's a blog post or a forum post, including rich media is a great way to spice things up. Today's quick tip offers some advice on the best ways to...
Blog Post

Hoop.la Graphic Sizing Cheat Sheet

Rosemary O'Neill ·
Hoop.la offers recommendations in the interface and admin control panel in the places where you can provide an image.  This “cheat sheet” is meant to pull all of that information together in one handy-dandy place.  Green...
Blog Post

The Templates Release

Ted O'Neill ·
It's a Halloween treat! Check out all of the goodies in our Templates release!
Issue

Can't make an image a link

ST ·
Hi, I think this is a new issue since the latest update earlier this week. I frequently add images to posts and make the images clickable as a link. Now I have to edit the html directly OR add some text above and below the image, and then select the text and the image and the text, and THEN when I insert a link, the OK button works. ST
Question

Domain change breaks the galleries

Hans ·
We recently changed the domain name from hair-rstoration-info.com to hairduplication.com and noticed that all the gallery images still show as the source being at the old domain. I did change the domain name in the database, hoping this would fix...
Suggestion

Image pop out in chat?

Alesa ·
Hi everyone, A while back, when we'd post an image in chat, we were able to click on the image to get it to pop out bigger. Is that functionality no longer available or is it just not functioning properly? I am using the latest version of Firefox. Just curious! Thanks! Alesa
Question

Lightbox Settings

dailypriceaction ·
Is there any way to control the size of the lightbox? My members will be posting a lot of financial charts specific to trading, and even with the lightbox the price on the chart is hard to see.   I use a similar setup on my own website, but the...
Question

Host Name and Adress

Argeaux ·
What is the Host Name/Address that needs to be entered into FTP in order to upload images for a UBB board?
Question

Posting Images from Photobucket

Rich Melvin ·
One of our forum members claims he cannot post (or link) images from his Photobucket account. In an email about this he said, "...try to use one of the two options photobucket gives you to paste a photo in an online forum. Does not work anymore...used to work for many years on the forum..." I don't have a Photobucket account and don't want one, so I cannot confirm this myself. Is there an issue with images hosted at Photobucket, or does this member just not know how to do it?
Issue

Stretched Pictures in 'Clips'

BenQ ·
Pictures displayed in "Clips" are stretched! How to solve this problem?
Reply

Re: Survey - add the ability to add a single image as attachment

Lori ·
Hi, ST: You can add images per response (using the Images and Text option), but there's not an Add Attachment feature for the body of the survey. As you said, you'd have to host it elsewhere, and then use the image button to add it. Would you like me to turn this into a suggestion for you? Lori
Reply

Re: Survey - add the ability to add a single image as attachment

ST ·
Hi, Lori. Sure. Let's make this a suggestion. I was surprised that the text box where you create a survey didn't have the same functionality (copy/paste an image or attach one) as a normal post text box. ST
Suggestion

Survey - add the ability to add a single image as attachment

ST ·
Hi, I created a new survey https://www.bosepro.community/...y/s1-pro-slip-covers but I couldn't see a way to attach an image. I had to post the image elsewhere and use the image button on the editor. I would have preferred to copy/paste the image into the survey, or add it as an attachment. Time for new glasses? Thanks, ST
Reply

Re: Image Not Found

Jeff ·
Hello, This happens when a user stays on the posting page so long that their session expires (60 minutes). Users that plan on composing a post over a long period of time can prevent this behavior should use the "Save as Draft" action periodically. We will look into improving this behavior in the future. Jeff
×
×
×
×